VMware recién publicó un aviso (VMSA-2021-0002) que describe tres vulnerabilidades descubiertas que afectan a VMware ESXi, VMware vCenter Server y VMware Cloud Foundation, estas vulnerabilidades han venido dejando miles de servidores de VMware expuesto a ataques de ejecución remota de codigo.

Las vulnerabilidades descubiertas son las siguientes:

CVE-2021-21972, “vSphere Client (HTML5) contiene una vulnerabilidad de ejecución remota de código en un complemento de vCenter Server. Un actor malintencionado con acceso de red al puerto 443 puede aprovechar este problema para ejecutar comandos con privilegios no restringidos en el sistema operativo subyacente que aloja vCenter Server. Esto afecta a VMware vCenter Server (7.x antes de 7.0 U1c, 6.7 antes de 6.7 U3l y 6.5 antes de 6.5 U3n) y VMware Cloud Foundation (4.x antes de 4.2 y 3.x antes de 3.10.1.2) ”.

CVE-2021-21973, “vSphere Client (HTML5) contiene una vulnerabilidad SSRF (falsificación de solicitud del lado del servidor) debido a una validación incorrecta de las URL en un complemento de vCenter Server. Un actor malintencionado con acceso de red al puerto 443 puede aprovechar este problema enviando una solicitud POST al complemento de vCenter Server que conduce a la divulgación de información. Esto afecta a: VMware vCenter Server (7.x antes de 7.0 U1c, 6.7 antes de 6.7 U3l y 6.5 antes de 6.5 U3n) y VMware Cloud Foundation (4.x antes de 4.2 y 3.x antes de 3.10.1.2) ”.

CVE-2021-21974, “OpenSLP como se usa en ESXi (7.0 antes de ESXi70U1c-17325551, 6.7 antes de ESXi670-202102401-SG, 6.5 antes de ESXi650-202102101-SG) tiene una vulnerabilidad de desbordamiento de pila. Un actor malintencionado que reside dentro del mismo segmento de red que ESXi y que tiene acceso al puerto 427 puede desencadenar el problema de desbordamiento de pila en el servicio OpenSLP, lo que resulta en la ejecución remota de código «.

Recomendaciones.

El 23 de febrero de 2021, VMware lanzó los parches oficiales, dale click al enlace donde podras encontrar las actualizaciones que mitigan estas vulnerabilidades.

Write A Comment

WP2Social Auto Publish Powered By : XYZScripts.com